Skip to main content
Asked a question 11 months ago

Will Open LMS Version 3.10 MP2 include an upgraded PHP?

Where am I?

In The eLearn Community powered by Open LMS you can ask and answer questions and share your experience with others!

CrisOPEN LMS TEAM
Digital Coordinator | LMSPulse Editor in Chief

Hi Alex,

Pinging @Pablo Borb贸n32 as he might be the man with the answer 馃榾

Hi Alex,

The 3.10 MP2 will include the necessary bug fixes to the core code that will allow for the PHP upgrade to happen. The Maintenance Packs focus on the application code and the environment code can be managed independently of those MPs. 聽The flow would be something like first MP2 prepares the code and then perhaps a week later a rolling update to upgrade the PHP version in the environments.