Skip to main content
Question
Bernadette Parry
Coordinator, Client Support, eWorks
Asked a question 9 months ago

I attended your very good 3.9 webinar, and saw that the H5P core plugin will be enabled when the sites are upgraded to 3.9. Unfortunately we don't believe that the native H5P is quite ready, and is not fully implemented. It feels a bit rushed and there are a number of known issues (MDL-69656, MDL-69174, MDL-69465 and many more) and half-solutions (the ATTO button for H5P and the content bank). Can you please let us know if it is possible for the native H5P to not be enabled when our sites are upgraded to Moodle 3.9. Then users have the option to enable it if they so desire.

Where am I?

In The eLearning Community powered by Open LMS you can ask and answer questions and share your experience with others!

No answers yet.